<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>CDC advisers to decide on COVID-19 vaccine booster shots</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1252110001"/><meta name="google-play-app" content="app-id=com.graytv.android.wcjbnews"/><meta name="burst" content="wcjb"/><meta property="og:url" content="https://www.wcjb.com/2021/09/23/cdc-advisers-try-work-out-details-booster-shots/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Late Wednesday, the Food and Drug Administration signed off on extra shots of the Pfizer formula for a broad swath of Americans: those 65 and older, people at high risk of severe illness, and health care workers and others in danger of becoming infected on the job. But that was not the last hurdle."/><meta property="og:description" content="Late Wednesday, the Food and Drug Administration signed off on extra shots of the Pfizer formula for a broad swath of Americans: those 65 and older, people at high risk of severe illness, and health care workers and others in danger of becoming infected on the job. But that was not the last hurdle."/><meta name="twitter:description" content="Late Wednesday, the Food and Drug Administration signed off on extra shots of the Pfizer formula for a broad swath of Americans: those 65 and older, people at high risk of severe illness, and health care workers and others in danger of becoming infected on the job. But that was not the last hurdle."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1916040665285843"/><meta property="fb:pages" content="112109212748"/><meta property="article:publisher" content="https://www.facebook.com/WCJB-TV20-News-112109212748/"/><meta name="keywords" content="CDC,Pfizer,booster shot,COVID-19,vaccine"/><meta name="news_keywords" content="CDC,Pfizer,booster shot,COVID-19,vaccine"/><meta itemProp="image" property="og:image" content="https://gray-wcjb-prod.cdn.arcpublishing.com/resizer/_k5BN0Gs9qKb3d2wG2-Fs9u7y6Y=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/H76OXPVGWVB6JAOVBQWAE6QRSU.JPG"/><meta name="twitter:image" content="https://gray-wcjb-prod.cdn.arcpublishing.com/resizer/_k5BN0Gs9qKb3d2wG2-Fs9u7y6Y=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/H76OXPVGWVB6JAOVBQWAE6QRSU.JPG"/><meta property="og:site_name" content="https://www.wcjb.com"/><meta property="og:title" content="CDC advisers to decide on COVID-19 vaccine booster shots"/><meta name="twitter:title" content="CDC advisers to decide on COVID-19 vaccine booster shots"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wcjb20"/><meta name="twitter:creator" content="@wcjb20"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WCJB",
  "url": "https://www.wcjb.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wcjb.com/pf/resources/images/logo-off-site/wcjb.png?d=194"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WCJB-TV20-News-112109212748/",
    "https://www.instagram.com/wcjb20/",
    "https://www.twitter.com/wcjb20/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "CDC advisers to decide on COVID-19 vaccine booster shots",
  "url": "https://www.wcjb.com/2021/09/23/cdc-advisers-try-work-out-details-booster-shots/",
  "image": "https://gray-wcjb-prod.cdn.arcpublishing.com/resizer/_k5BN0Gs9qKb3d2wG2-Fs9u7y6Y=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/H76OXPVGWVB6JAOVBQWAE6QRSU.JPG",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Late Wednesday, the Food and Drug Administration signed off on extra shots of the Pfizer formula for a broad swath of Americans: those 65 and older, people at high risk of severe illness, and health care workers and others in danger of becoming infected on the job. But that was not the last hurdle.",
  "keywords": [
    "CDC",
    "Pfizer",
    "booster shot",
    "COVID-19",
    "vaccine"
  ],
  "headline": "CDC advisers to decide on COVID-19 vaccine booster shots",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wcjb.com/2021/09/23/cdc-advisers-try-work-out-details-booster-shots/"
  },
  "author": {
    "@type": "Person",
    "name": "LAURAN NEERGAARD and MIKE STOBBE"
  },
  "publisher": {
    "name": "WCJB",
    "url": "https://www.wcjb.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wcjb.com/pf/resources/images/logo-off-site/wcjb.png?d=194"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-09-23T16:24:30.030Z",
  "datemodified": "2021-09-23T17:04:38.596Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=194" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=194" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=194" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wcjb-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=194"/><link rel="stylesheet" href="https://gray-wcjb-prod.cdn.arcpublishing.com/pf/resources/dist/wcjb/css/main.css?d=194"/><script src="//d3agakyjgjv5i8.cloudfront.net/prod/powa.js?org=gray"></script><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=194" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wcjb/favicon.ico?d=194"/><script type="text/javascript" src="https://gray-wcjb-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=194"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2eoz3Os-hdxQnSibRa0jdxieqS1yNiJOP8Lg3oAyMilVOKXFV2nr5GFI",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2oyoH18e33e4466YAX4zBwGyCZXxFzFLrTWDBES25mrcRY_GMU5G_b6VDTVZyLLHFoxwieZpQw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wcjb-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=194"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  null,
            name:  "LAURAN NEERGAARD and MIKE STOBBE",
            type:  "author"
          }],
        canonicalUrl: "https://www.wcjb.com/2021/09/23/cdc-advisers-try-work-out-details-booster-shots/",
        contentId: "E7BXIZUHRJEZBMKXA4BWNX6NFM",
        contentKewords: [ "CDC","Pfizer","booster shot","COVID-19","vaccine"],
        contentName: "CDC advisers to decide on COVID-19 vaccine booster shots",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "09/23/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: true,
        metaDescription: "Late Wednesday, the Food and Drug Administration signed off on extra shots of the Pfizer formula for a broad swath of Americans: those 65 and older, people at high risk of severe illness, and health care workers and others in danger of becoming infected on the job. But that was not the last hurdle.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "23",
        publishedMonth: "09",
        publishedYear: "2021",
        stationName: "wcjb",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-daf41281-5340-4dcf-9d5c-a01384f96165","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="GPTS4-YB6YZ-6R9A4-STMM2-Q2EMK",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"GPTS4-YB6YZ-6R9A4-STMM2-Q2EMK",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxyk7awykmyacq-f-79dc9ae8c-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"916399","ak.ai":parseInt("584746",10),"ak.ol":"0","ak.cr":14,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"8370aece","ak.r":38686,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":37240,"ak.gh":"23.194.190.7","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1632419845","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==OypY0dqGVCjM2eReE0RmfsX5TtLDcKDPIqFC9IyeCGvwJy71tJXQ2HlH1PwNHCRQVm2aGGuKQ3u46Q+MwIWwb+xGajZZ7BShRHkuOyT0s4mPqxlSghKVD0MybGTe9d5DQ1Qsvix6oaLzzitgV6OHuGJDoXTKWY8UiEI4C28sNswm+7gI6c6/Iplcc+z6YZPWrYz5z0iN6d8QMZB4iR4RSc5Sk6Z23jCSNVVE/2tR0saksROLmE0RkLIeG4JPo/J7SWQgbJo+WIA+rqT0A2hLDJ4hmlXmPlYTWphuZo1z1nYd9PZN1r4F30PtzAyoBBVZvzuT+i1RiTBfMeATWI7oQchGSlgCsYQljghqYUcXWih/4S1q5TDPLhegcWHSzCjVCrRuvZp6tRxg9jmRNO4c6W2vdKYJul12yeI4Wd0JD/k=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wcjb.jpg?d=194&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wcjb.svg?d=194&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wcjb.svg?d=194&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photo or Video</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Livestream</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://wcjbsales.tv/" rel="noopener noreferrer" target="_blank">Advertise</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Election Results navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community">Community</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/elections">Elections 2020</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">Investigation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/newscasts">Newscasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sponsored">Sponsored</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/forecast-graphics">Forecast Graphics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/tropics-graphics">Tropics Graphics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weather-world">Play Weather World</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/golf">Summer Tee Time</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/gators">Florida Gators</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scholar-athlete">Scholar Athlete</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/the-florida-lottery-and-wcjb-monopoly-bonus-spectacular-watch-to-win-promotion/">Sports Overtime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/russell-report">Russell Report</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://wcjbsales.tv/" rel="noopener noreferrer" target="_blank">Advertise</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Employment</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://wcjbsales.tv/" rel="noopener noreferrer" target="_blank">Advertise</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/hometown-hero">Hometown Heroes</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Hometown Heroes navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/hometown-hero-nomination">Nominate a Hometown Hero</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/communityshowcase/">Community Showcase</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/food/north-central-florida-flavors">North Central Florida Flavors</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/your-local-chamber/">Your Local Chamber</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Your Health</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://abc.com/" rel="noopener noreferrer" target="_blank">Watch ABC Online</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">WCJB E-News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/tell-us-something-good/">Tell Us Something Good</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/pets/adopt-a-pet">Adopt A Pet</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://wcjb.incentrev.com/category/local" rel="noopener noreferrer" target="_blank">Be Our Guest</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/businessbreak">TV20 Business Break</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/education/one-class-at-a-time">One Class At A Time</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/technology">Tech Tuesday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/one-tank-trips">One Tank Trips</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/agriculture">What&#x27;s Growing On</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/extra">What&#x27;s Up?</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/yourlocalexperts">Your Local Experts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health-experts">Health Experts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/apartment-guide">Apartment Guide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12789/wcjb/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WCJB on FACEBOOK" class="p-2" href="https://www.facebook.com/WCJB-TV20-News-112109212748" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WCJB on INSTAGRAM" class="p-2" href="https://www.instagram.com/wcjb20" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WCJB on TWITTER" class="p-2" href="https://www.twitter.com/wcjb20" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WCJB on YOUTUBE" class="p-2" href="https://www.youtube.com/user/WCJBproduction" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-body text-uppercase mx-3 small">Advertisement</div><div id="ad-CoNlSun313j" class="wcjb/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>CDC advisers to decide on COVID-19 vaccine booster shots</span></h1></div><div class="lead-art | col-12"><div class="custom-embed"><div class="playlist | mb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:powa-playlist-0f97vO73Nri-22WVRSYCSVC67FWK5OM6MKUTZY" style="display:none" data-fusion-component="powa-playlist-0f97vO73Nri-22WVRSYCSVC67FWK5OM6MKUTZY"></div><div class="goldfish-player w-discovery-playlist"><div id="powa-playlist-0f97vO73Nri-22WVRSYCSVC67FWK5OM6MKUTZY" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoinit="true" data-autoplay="false" data-discovery="true" data-env="prod" data-debug="false" data-org="gray" data-playlist="COVID-19" data-ping-rate="15" data-preroll-ad-path="63316753/wcjb/web" data-sticky="false"></div></div><div id="fusion-static-exit:powa-playlist-0f97vO73Nri-22WVRSYCSVC67FWK5OM6MKUTZY" style="display:none" data-fusion-component="powa-playlist-0f97vO73Nri-22WVRSYCSVC67FWK5OM6MKUTZY"></div></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |">LAURAN NEERGAARD and MIKE STOBBE</span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Sep. 23, 2021 at 12:24 PM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->52 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">(AP) - With booster doses of Pfizer’s COVID-19 vaccine now authorized in the U.S., government advisers reconvened on Thursday to tackle the most contentious question yet: Exactly who should roll up their sleeves right away?</p><p class="text | article-text">Late Wednesday, the Food and Drug Administration signed off on extra shots of the Pfizer formula for a broad swath of Americans: those 65 and older, people at high risk of severe illness, and health care workers and others in danger of becoming infected on the job.</p><p class="text | article-text">But that was not the last hurdle. The Centers for Disease Control and Prevention sets final U.S. policy on who qualifies for the extra shot. The CDC’s advisers were set to vote Thursday on how many of the roughly 26 million Americans who had their last Pfizer shot at least six months ago should go ahead and get that third dose.</p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:5ed21bc8-3aa3-487c-85fc-47f13742c5fd" style="display:none" data-fusion-component="5ed21bc8-3aa3-487c-85fc-47f13742c5fd"></div><div class="goldfish-player"><div id="powa-5ed21bc8-3aa3-487c-85fc-47f13742c5fd" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wcjb/web/news/national" data-sticky="true" data-uuid="5ed21bc8-3aa3-487c-85fc-47f13742c5fd"></div></div><div id="fusion-static-exit:5ed21bc8-3aa3-487c-85fc-47f13742c5fd" style="display:none" data-fusion-component="5ed21bc8-3aa3-487c-85fc-47f13742c5fd"></div></div></div><div></div><p class="text | article-text">The widespread dispensing of the boosters would represent an important new phase in the nation’s vaccination drive. Britain and Israel are already rolling out a third round of shots over strong objections from the World Health Organization that poor countries don’t have enough for their initial doses.</p><p class="text | article-text">The priority still is vaccinating the unvaccinated “here in America and around the world,” CDC Director Dr. Rochelle Walensky told the meeting.</p><p class="text | article-text">She acknowledged that the data on boosters “are not perfect.” “Yet collectively they form a picture for us,” she said, “and they are what we have in this moment to make a decision about the next stage in this pandemic.”</p><p class="text | article-text">Whatever the CDC decides, millions more Americans still will face confusion -- those who received Moderna or Johnson &amp; Johnson shots early in the vaccine rollout. The government still hasn’t considered boosters for those brands and has no data on whether it’s safe or effective to mix-and-match and give those people a Pfizer shot.</p><div></div><p class="text | article-text">The COVID-19 vaccines used in the U.S. still offer strong protection against severe illness, hospitalization and death, but immunity against milder infection appears to be waning months after people’s initial vaccination.</p><p class="text | article-text">The FDA rejected a sweeping Biden administration plan announced a month ago to offer boosters to the general population, instead embracing a more targeted approach for now. Acting FDA Commissioner Dr. Janet Woodcock cautioned that booster decisions could very well change as real-world data come in.</p><p class="text | article-text">“As we learn more about the safety and effectiveness of COVID-19 vaccines, including the use of a booster dose, we will continue to evaluate the rapidly changing science and keep the public informed,” Woodcock said.</p><p class="text | article-text">The CDC advisory panel had been considering boosters for senior citizens, nursing home residents and front-line health care workers, rather than all adults. But the committee’s two-day meeting opened on Wednesday with many members warning that the priority of the vaccination campaign should be protection against severe disease, not infection. </p><div></div><p class="text | article-text">They also wrestled with how to tell when a booster is needed. While an extra dose revs up numbers of virus-fighting antibodies, those naturally wane over time and no one knows how long the antibody boost from a third Pfizer dose will last -- or how much protection it really adds since the immune system also forms additional defenses after vaccination.</p><p class="text | article-text">The U.S. has already authorized third doses of the Pfizer and Moderna vaccines for certain people with weakened immune systems, such as cancer patients and transplant recipients. Other Americans, healthy or not, have managed to get boosters, in some cases simply by asking. </p><p class="text | article-text">___</p><p class="text | article-text">The Associated Press Health and Science Department receives support from the Howard Hughes Medical Institute’s Department of Science Education. The AP is solely responsible for all content.</p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:ad7958a5-790d-4f8a-8877-376198a4985e" style="display:none" data-fusion-component="ad7958a5-790d-4f8a-8877-376198a4985e"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "ad7958a5-790d-4f8a-8877-376198a4985e",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:ad7958a5-790d-4f8a-8877-376198a4985e" style="display:none" data-fusion-component="ad7958a5-790d-4f8a-8877-376198a4985e"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/22/alachua-county-school-board-member-mildred-russell-demands-investigation-into-superintendent-simons-certification/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Alachua County School Board member Mildred Russell demands investigation into Superintendent..." height="450" src="https://gray-wcjb-prod.cdn.arcpublishing.com/resizer/PVba7Emh9SdLTA_0zgENs-Ti2GI=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/K27LOIGMJRGLTLEMJCGI5UQKNA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/22/alachua-county-school-board-member-mildred-russell-demands-investigation-into-superintendent-simons-certification/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Alachua County School Board member Mildred Russell requests investigation into Superintendent Simon’s certification</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/22/second-bradford-county-schools-employee-accused-sexual-conduct-with-student/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="This comes after Bradford County volleyball coach and four year school employee Lainie Rodgers..." height="450" src="https://gray-wcjb-prod.cdn.arcpublishing.com/resizer/vIW3aF2N8dQa9o5P2GOUSVyoalA=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/U2CU5KDUFFADXB5GTLTGLJY72Y.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/22/second-bradford-county-schools-employee-accused-sexual-conduct-with-student/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>UPDATE: Second Bradford County Schools employee accused of sexual conduct with a student</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/21/election-tracker-ocala-municipal-elections/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Ocala mayoral race" height="450" src="https://gray-wcjb-prod.cdn.arcpublishing.com/resizer/JxWKa_2Bd-TdX_lxFs8KObfrGRA=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/KDFRIADLHRDRLHVVWBMAY2PWAU.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/21/election-tracker-ocala-municipal-elections/" rel="" target="_self"><span>Election tracker: Ocala municipal elections (Results)</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/21/gainesville-neighborhood-pollution-notice-after-10000-gallons-flood-wastewater-released-into-hogtown-creek/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Gainesville neighborhood on pollution notice after 10,000 gallons of flood and wastewater..." height="450" src="https://gray-wcjb-prod.cdn.arcpublishing.com/resizer/BA24K66NDY82czk1dy-dfa4RkX4=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/3JHTZODPT5ALPO552RCJWYLKHA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/21/gainesville-neighborhood-pollution-notice-after-10000-gallons-flood-wastewater-released-into-hogtown-creek/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Gainesville neighborhood on pollution notice after 10,000 gallons of flood and wastewater released into Hogtown Creek </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/22/high-school-football-player-dies-after-suffering-serious-head-injury/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Tyler Christman, 14, a freshman at Carthage High School, played for the junior varsity football..." height="450" src="https://gray-wcjb-prod.cdn.arcpublishing.com/resizer/roJN5ZkYXLvYresT9YHO3xyHQ5g=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/RFTWJRF25ZHBVJFYMRWZWRZ2PM.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/22/high-school-football-player-dies-after-suffering-serious-head-injury/" rel="" target="_self"><span>High school football player dies after suffering a serious head injury</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/23/volvo-wants-its-cars-leather-free-by-2030/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Volvo says all its fully electric vehicles, starting with its new C-40 Recharge, won’t have..." height="450" src="https://gray-wcjb-prod.cdn.arcpublishing.com/resizer/0-bUmNgFx-GwAIOqxEyO1s16JC4=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/6IEO4J7ICFFMRL7MHPZEI5IYXY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/23/volvo-wants-its-cars-leather-free-by-2030/" rel="" target="_self"><span>Volvo wants its cars leather-free by 2030</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/23/biden-administration-gives-alachua-county-first-project-safe-grant-cover-funds-taken-by-state-over-mask-mandate/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Biden administration gives Alachua County first Project SAFE grant to cover funds taken by..." height="450" src="https://gray-wcjb-prod.cdn.arcpublishing.com/resizer/Oaj2tDDWnrrRMkuwg8k2jRx8FFQ=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/IRFUDNAMQBAPZJH4N4AQ67AHPA.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/23/biden-administration-gives-alachua-county-first-project-safe-grant-cover-funds-taken-by-state-over-mask-mandate/" rel="" target="_self"><span>Biden administration gives Alachua County first Project SAFE grant to cover funds taken by state over mask mandate</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/23/everything-just-went-upside-down-ncfl-woman-returns-home-after-54-day-battle-with-covid-19/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="“Everything just went upside-down”: NCFL woman returns home after 54-day battle with COVID-19" height="450" src="https://gray-wcjb-prod.cdn.arcpublishing.com/resizer/19sIWMz0N9VrNC1qJCWeNz8uF0E=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/BZ6PAK44LVCCZATFHYCNHQ2R6I.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/23/everything-just-went-upside-down-ncfl-woman-returns-home-after-54-day-battle-with-covid-19/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>“Everything just went upside-down”: NCFL woman returns home after 54-day battle with COVID-19</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/23/mexican-forces-surround-border-migrant-camp/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="As thousands of migrants wait in a makeshift camp under the Del Rio international bridge to get..." height="450" src="https://gray-wcjb-prod.cdn.arcpublishing.com/resizer/jbrvrSVLLuk4qon-K0YB3nhur8g=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/I5B6UV6MPZE3XCMQMILXHRHAMU.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/23/mexican-forces-surround-border-migrant-camp/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Migrant camp along Texas border shrinks as removals ramp up</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/23/street-signs-with-positive-messages-help-lift-towns-spirits/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Hundreds of signs with positive messages can be seen around Lee&#x27;s Summit, Mo." height="450" src="https://gray-wcjb-prod.cdn.arcpublishing.com/resizer/cHtxFZbCR6IsJryReVPkAl3CV1k=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/V5S7XVZ7PJGENAPH43TOBMSB7Q.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/23/street-signs-with-positive-messages-help-lift-towns-spirits/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Street signs with positive messages help lift town’s spirits </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-YnKGbtkfwr1" class="wcjb/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-wcjb" style="display:none" data-fusion-component="footer-wcjb"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video/livestream">Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/contests">Contests</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter">WCJB E-News</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WCJB</li><li class="footer-contact | footer-address">6220 NW 43rd Street</li><li class="footer-contact | footer-city-state">Gainesville, FL 32653</li><li class="footer-contact | footer-phone">(352) 377-2020</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wcjb-tv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wcjb.com" rel="noopener noreferrer" target="_blank">publicfile@wcjb.com -  (352) 416-0610</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wcjb-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/0d4a6fb0-1f03-e4cc-94ee-27b5d44f651f/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wcjb-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wcjb" style="display:none" data-fusion-component="footer-wcjb"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>